login   |    register

Scale Modeling Sponsors

See Your Ad Here!

User Support
This forum deals with technical issues, email problems or other support related issues.
Adding pictures to your posts
celt15
Visit this Community
Wales, United Kingdom
Joined: September 16, 2016
KitMaker: 30 posts
Model Shipwrights: 0 posts
Posted: Tuesday, March 21, 2017 - 01:06 PM UTC
Thanks Mark C,I have added photos of my first armour kit in my photos and will try to add post tomorrow as its only now that I have got home and I am shattered.Thanks Ken.
Namabiiru
#399
Visit this Community
Virginia, United States
Joined: March 05, 2014
KitMaker: 2,158 posts
Model Shipwrights: 37 posts
Posted: Monday, March 20, 2017 - 12:56 PM UTC
Kenneth,
Things have changed slightly since this thread was started, but everyone can add photos. Subscribers have a larger storage limit, but otherwise anyone can use the gallery. Instead of PHOTOS, the link is now labeled GALLERY. You should see it above.

Just click the GALLERY link on the menu bar above and then look for the MY PHOTOS link in the upper left. You can save photos and set up albums there. After that, it's just a matter of following the process outlined in this thread for adding photos to your forum posts.

Hope this helps!

celt15
Visit this Community
Wales, United Kingdom
Joined: September 16, 2016
KitMaker: 30 posts
Model Shipwrights: 0 posts
Posted: Monday, March 20, 2017 - 12:16 PM UTC
Hi is it only subscribers that get the photo button on top of the page? I am not a subscriber and have not got a photo button.If only subscribers get this option how can I post pics? Your help would be greatly appreciated.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 9,902 posts
Model Shipwrights: 85 posts
Posted: Friday, February 24, 2017 - 10:54 AM UTC
This issue has been tackled, but keep the file size down to avoid further issues.
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 9,902 posts
Model Shipwrights: 85 posts
Posted: Thursday, February 23, 2017 - 03:26 PM UTC
This issue has been highlighted to the publisher and I hope he or I will get back to you shortly.
b17-peter
#392
Visit this Community
Hessen, Germany
Joined: January 09, 2013
KitMaker: 231 posts
Model Shipwrights: 0 posts
Posted: Thursday, February 23, 2017 - 08:30 AM UTC
Hello,
I just tried to upload new pictures, but I always get the message
'your graphic is too wide etc.'
but the images are wide below the limit of 3.072kb (ca. 300 -500kb)??
Removed by original poster on 12/08/16 - 15:40:25 (GMT).
rdt1953
Visit this Community
New Jersey, United States
Joined: February 06, 2015
KitMaker: 467 posts
Model Shipwrights: 0 posts
Posted: Thursday, December 08, 2016 - 09:09 AM UTC
Test

CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 9,902 posts
Model Shipwrights: 85 posts
Posted: Thursday, December 08, 2016 - 04:06 AM UTC
[1mg][/1mg]
Insert the address of the image between the above HTML commands and change the Number ONE to an I
rdt1953
Visit this Community
New Jersey, United States
Joined: February 06, 2015
KitMaker: 467 posts
Model Shipwrights: 0 posts
Posted: Thursday, December 08, 2016 - 01:06 AM UTC
Again

rdt1953
Visit this Community
New Jersey, United States
Joined: February 06, 2015
KitMaker: 467 posts
Model Shipwrights: 0 posts
Posted: Thursday, December 08, 2016 - 01:02 AM UTC
That failed- again -


rdt1953
Visit this Community
New Jersey, United States
Joined: February 06, 2015
KitMaker: 467 posts
Model Shipwrights: 0 posts
Posted: Thursday, December 08, 2016 - 12:58 AM UTC
This is a test

GidGar
Visit this Community
Alaska, United States
Joined: August 22, 2005
KitMaker: 45 posts
Model Shipwrights: 0 posts
Posted: Friday, November 11, 2016 - 07:43 PM UTC
CMOT,
great thread. Have to admit, it has taken me a long time to get used to the html coding to post pics. Nonetheless, like working on a Lindberg kit, I figured it out.

I'm an avid google photos user. Did find this useful article on how to embed photos from my google drive to the forums:

https://confluence.biola.edu/display/itservices/How+to+Embed+Images+from+Google+Drive+in+a+Web+Page

Had to do just a little modification in the last part of the code, but it seems to be working for me.

<img src="http://drive.google.com/uc?export=view&id=1M-4JDItVL6yX4E_kolUlTRiVg_sx6qqfmA" />



the section "1M...qqfmA" is pasted from my google drive, per the instructions from the link.

still not as easy as some newer GUI's, but I find it easier to use than some of the album features and no more challenges with size limits.

For what it's worth.

john41492
#442
Visit this Community
Georgia, United States
Joined: July 20, 2015
KitMaker: 57 posts
Model Shipwrights: 0 posts
Posted: Thursday, August 11, 2016 - 01:32 PM UTC
Hi all,

Thanks so much for the great information on uploading photos. Though here is one I'm having difficulty with. After you've uploaded your photos to the gallery, how does one move them into an album? Or do you?

Thanks in advance,

John
BlackMass
Visit this Community
Australian Capital Territory, Australia
Joined: March 07, 2016
KitMaker: 8 posts
Model Shipwrights: 0 posts
Posted: Saturday, March 12, 2016 - 08:38 AM UTC

I think this thread should have a link on the page

http://www.armorama.com/modules.php?op=modload&name=FAQ&file=index&myfaq=yes&id_cat=9&categories=How+do+I+add+images+to+the+forums%3F&parent_id=1

Namabiiru
#399
Visit this Community
Virginia, United States
Joined: March 05, 2014
KitMaker: 2,158 posts
Model Shipwrights: 37 posts
Posted: Saturday, January 23, 2016 - 11:52 PM UTC
Anything wrong with the Gallery? For the last 24hrs or so, all I can get is "Server Busy; Try again later"

jzumbro
Visit this Community
California, United States
Joined: August 27, 2010
KitMaker: 100 posts
Model Shipwrights: 0 posts
Posted: Wednesday, December 16, 2015 - 12:30 PM UTC
I see now. How misleading! you just copy the link in, not "insert here" as the text says. grr
Removed by original poster on 12/16/15 - 17:34:43 (GMT).
AussieReg
#007
Visit this Community
Victoria, Australia
Joined: June 09, 2009
KitMaker: 5,257 posts
Model Shipwrights: 121 posts
Posted: Wednesday, December 16, 2015 - 12:19 PM UTC
If you click on the little screen button just to the right of the "Linked Thumbnail" you will bring up another "HTML CODE" box. Copy and paste the content of that box


Very nice build BTW, looks great!

Cheers, D
jzumbro
Visit this Community
California, United States
Joined: August 27, 2010
KitMaker: 100 posts
Model Shipwrights: 0 posts
Posted: Wednesday, December 16, 2015 - 12:19 PM UTC
I tried once again after resizing them, as I said above, clicked on the IMG tab in my post, pasted the url to the gallery photo in the proper spot, and they are still teeeny tiny. ???
jzumbro
Visit this Community
California, United States
Joined: August 27, 2010
KitMaker: 100 posts
Model Shipwrights: 0 posts
Posted: Wednesday, December 16, 2015 - 12:06 PM UTC
OK, so I uploaded to the gallery, then opened each photo and copied the provided url link and pasted that into my post. the photos are super tiny. what gives?? one thing after another.
http://www.armorama.com/modules.php?op=modload&name=SquawkBox&file=index&req=viewtopic&topic_id=242346&page=1#2044668
jzumbro
Visit this Community
California, United States
Joined: August 27, 2010
KitMaker: 100 posts
Model Shipwrights: 0 posts
Posted: Wednesday, December 16, 2015 - 11:53 AM UTC
thank you
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 9,902 posts
Model Shipwrights: 85 posts
Posted: Wednesday, December 16, 2015 - 11:47 AM UTC
Paint on most PC's will do it.
jzumbro
Visit this Community
California, United States
Joined: August 27, 2010
KitMaker: 100 posts
Model Shipwrights: 0 posts
Posted: Wednesday, December 16, 2015 - 11:35 AM UTC
I found one website that resizes, but it won't preserve the aspect ratio. so that is worthless. the other sites don't even offer that as an option. never has uploading photos been so hard.
Removed by original poster on 12/16/15 - 16:53:17 (GMT).